Joomla 4.0.5 en 3.10.4 zijn nu beschikbaar. Dit zijn bugfix-releases voor de 4.0.x en 3.10.x series van Joomla die veel bugfixes en verbeteringen bevatten.

Wat staat er in 4.0.5?

Joomla 4.0.5 lost verschillende bugs op, waaronder:

Bugfixes en verbeteringen

  • Compatibiliteitspatches voor PHP 8.1. Houd er rekening mee dat als u "alle fouten" weergeeft, er op sommige pagina's berichten over beëindiging kunnen staan.
  • RTL Styling Vereenvoudigingen
  • Tinymce plug-in configuratie styling verbeteringen
  • Joomla Page Cache repareren wanneer de plug-in voor systeempaginacache is ingeschakeld
  • Zorg ervoor dat de naamruimte-mapper opnieuw wordt gegenereerd bij de Joomla-update (voor toekomstige extensies die worden toegevoegd in Joomla 4.1 alpha's)
  • Fix SQL Error edge case in de template override update view

Wat staat er in 3.10.4?

Joomla 3.10.4 lost verschillende bugs op, waaronder:

Bugfixes en verbeteringen

Compatibiliteitspatches voor PHP 8.1 (#36083, #35485) Let op: als u "alle fouten" laat zien, kunnen er op sommige pagina's meldingen staan.
Update cacert.pem vanaf: di 26 okt 03:12:05 2021 GMT
Corrigeer het verkeerde invoerfiltertype voor extensienamen van site- en beheerderstalen in het installatieprogramma voor extensies
Problemen met tinymce oplossen bij toevlucht nemen

Update zo snel mogelijk naar Joomla! v3.10.4
Geen tijd of kennis? Sluit een onderhoudscontract af bij ons. Voor de prijs hoeft u het niet te laten!
Maak altijd een backup alvorens u uw website update!
Updaten van v3.10.4 naar 4.0.5 is niet direct noodzakelijk!
Joomla 3.10.x wordt tot 17-08-2023 ondersteund met beveiligingspatches.